Gündem

WhatsApp artık bu telefonlarda çalışmayacak!

WhatsApp, özellikler ve güvenlikle ilgili güncellemeleri yeni devam ediyor. Öte yandan, bu yeni güncellemeler minimum donanım ve yazılımne sahip. WhatsApp eski, sistem versiyonunda çalışan bazı Android ve iOS cihazları için uygulamani cihaza yönelik olacak.

WhatsApp platformuna Anlık platformu, 1 Kasım’dan itibaren eski cihaz desteklemeyi verecek. Bunun anlamı, yazanları kullanmak için durduracağın.

devam etmek için kullanıcılardan yeni bir cihaz almaktan başka yardımcı olacaktır. Teknolojioku’ haberine göre, tüm sohbetleri ve medyayı korumak için yeni cihaza hazırlık öncesinde geçmişlerini yedekler.

İŞTE O TELEFON MODELLERİ

Android

Android 4.0.4 daha eski sürümlerde çalışan cihazlar, işletim sistemini desteklemeyi bırakacak.

WhatsApp kullanamayacak kadar popüler Android cihazlar arasında Samsung Galaxy SII, Galaxy S3 mini, Optimus L5 Dual, Optimus L4 II Dual, Optimus F7, Optimus F5 ve daha fazlası yer alıyor.

iOS

WhatsApp’ı sağlamak için minimum kullanım, iOS 10 ve daha versiyonlarla olacak. iOS 10’dan daha eski uygulamalarda hiçbir iPhone 1 Kasım’dan itibaren çalışmayacak. iPhone 6S, iPhone 6S Plus, Apple iPhone (1. nesil) gibi entegre iPhone SE desteklemeyi bırakacak.

Android ve iOS kullanıcı haberimiz sonrası telefonlarına güncellemeleri eklemeyi tercih edin. 1 Kasım sonrası hizmetlerde kullanılmamış telefonlarda WatsApp kullanımı mümkün olmayacak.

Kaynak: Haber Global

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu